Slow Logins
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 19:11 EST
Monitoring
We have identified an issue with our authentication servers. We have since applied a fix, and are continuing to monitor the situation going forward. Should any other issues arise, please contact us.

Use the 'subscribe to updates' option above to be immediately notified whenever an incident is initially reported or updated on this page.

Contact helpdesk@classlink.com or call 888-963-7550 ext#1 with any questions.
Posted Jan 29, 2020 - 12:22 EST
Investigating
We are currently investigating an issues regarding slow logins to both ClassLink and the Roster Server. We will update as soon as we have more information.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Jan 29, 2020 - 12:12 EST
This incident affected: Sign in to ClassLink (Active Directory Integration) and Roster Server.