Roster Server Login Issues
Incident Report for ClassLink
Resolved
We have applied the fix for the issue, and everything appears to be functioning as expected.

If you continue to have any issues, please contact us helpdesk@classlink.com

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Apr 07, 2020 - 12:44 EDT
Identified
We have identified an issue with loading the Roster Server console. We are currently working on a fix for this that should ready shortly.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Apr 07, 2020 - 12:19 EDT
This incident affected: Roster Server.