ClassLink Login Issues
Incident Report for ClassLink
Resolved
We have concluded monitoring, and all systems are fully operational.

Thank you for your patience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Feb 24, 2020 - 11:33 EST
Monitoring
We have addressed the issue. We are currently monitoring all services to ensure integrity and usability.

If you encounter any issues, please let us know.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Feb 24, 2020 - 10:41 EST
Investigating
We are currently investigating issues regarding logins for a very small set of ClassLink Customers. Once more information is gathered, we will provide an update.

Thank you for your patience.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Feb 24, 2020 - 10:18 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).