Intermittent Login Issues
Incident Report for ClassLink
Resolved
We have resolved the issue affecting logins to ClassLink.

We appreciate your patience in this matter.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Jan 23, 2020 - 14:57 EST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 14:01 EST
Investigating
We are currently investigating an issue with intermittent logins. Once we have more information, we will update here again.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.

Follow us on Twitter @ClassLinkHelp
Posted Jan 23, 2020 - 14:00 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).