Roster Server Login Issues
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 16:02 EDT
Monitoring
We believe to have resolved the error. Our team is actively monitoring the situation for any further issues.

If you continue to have any issues, please contact us helpdesk@classlink.com

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 13:53 EDT
Update
We are currently finishing the resolution for the remaining customers still affected. We hope to have this resolution done as soon as possible.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 12:33 EDT
Identified
We have identified the issue, and are working towards a resolution for all customers. All customers should have service restored shortly.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 10:43 EDT
Update
We are continuing to investigate this issue.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 09:34 EDT
Investigating
We are currently investigating an issue where some customers are currently unable to login to the Roster Server Management Console. Once we have more information we will provide an additional update.

For up to date information, please visit http://status.classlink.com/ . Subscribe to email and text.
Posted Mar 23, 2020 - 08:50 EDT
This incident affected: Roster Server.