Roster Server Applications Module not loading
Incident Report for ClassLink
Resolved
This incident has been resolved. We've received confirmation from a few administrators as well that the applications console has been restored on their end. If you continue to have issues, please contact our help desk. Thank you and have a wonderful day.
Posted Jan 08, 2020 - 09:56 EST
Monitoring
The applications module has been restored. Our team is currently monitoring the system. We'll update the status to resolved once the full system diagnostics has been completed. Thanks for your patience.
Posted Jan 08, 2020 - 09:36 EST
Identified
We've identified an issue that is preventing the Applications module of the Roster Server Console from loading for tenant administrators. The API endpoints are still accessible by vendors. The team has identified the cause and will restore service as quickly as possible. Thanks for your patience.

For up to date information, please visit http://status.classlink.com/. Subscribe to email and text.
Posted Jan 08, 2020 - 09:06 EST
This incident affected: Roster Server.