AWS DNS issue impacting ClassLink Analytics
Incident Report for ClassLink
Resolved
ClassLink Analytics is back online. AWS reported the DNS issue has been resolved https://status.aws.amazon.com/

Thanks for your patience. Have a good day.
Posted 5 months ago. Sep 20, 2017 - 11:48 EDT
Monitoring
Hello, AWS reported issues with DNS with .io domains. This is only impacting ClassLink Analytics. All other ClassLink components are up and running.

We will monitor the AWS status page https://status.aws.amazon.com/
Posted 5 months ago. Sep 20, 2017 - 11:31 EDT