Internet Service Outages affecting LaunchPad
Incident Report for ClassLink
Resolved
Good evening,

We have been monitoring the G Suite Status Dashboard. Google reports their systems have been restored.

Signing in to LaunchPad with Google is functional again.

For details on G Suite status, please open the link below.
https://www.google.com/appsstatus#hl=en&v=status

Thank you for your patience. Have a wonderful evening.
Posted Jun 02, 2019 - 20:50 EDT
Monitoring
Hello everyone,

It appears Google and many other popular service providers are having issues at the moment.

Please refer to the links below:

https://downdetector.com/
https://www.google.com/appsstatus#hl=en&v=status

All LaunchPad services are fully operational. However, if you sign in to LaunchPad using Google, you may have issues logging in. We are monitoring the status of Google services.

Thank you and have a wonderful Sunday!
Posted Jun 02, 2019 - 17:27 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).