Roster Server Applications
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 10:02 EDT
Monitoring
A fix has been implemented and we're monitoring the results. The Roster Server Application console is loading now.
Posted Aug 10, 2020 - 09:37 EDT
Identified
An issue with the Roster Server Applications has been identified. As a result, the Roster Server Applications menu will display an "Internal Error" message. The team is working to restore it as quickly as possible. Thank you for your patience.
Posted Aug 10, 2020 - 08:58 EDT
This incident affected: Roster Server.