LaunchPad Login Related Issue - Active Directory Integration
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 09:54 EDT
Monitoring
The issue appears to be related to one of our AD authentication server clusters. The issue has been addressed. A few school organizations have already reported that the issue no longer occurs. We'll continue to monitor the system and identify the root cause. Thanks for your patience.
Posted Jun 29, 2022 - 09:37 EDT
Identified
A login issue has been identified affecting a subset of school organizations with Active Directory integration into LaunchPad. Users might receive an error message when attempting to log in using their Active Directory credentials. Refreshing the login page may result in a successful login. We are investigating and will post updates as soon as possible.
Posted Jun 29, 2022 - 09:14 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).