My Apps hanging for Chromebooks
Incident Report for ClassLink
Resolved
School organizations have confirmed that disabling the "Read&Write for Google Chrome" extension addresses the loading issue. For now, please disable the Chrome extension. We will continue to update notifications in LaunchPad with the latest news on this extension. Thank you very much for your patience as we investigated this issue.
Posted Jan 12, 2021 - 13:22 EST
Update
Upon further investigation, it appears the Chrome extension "Read&Write for Google Chrome" version 1.8.0.386 is causing My Apps to hang. If possible, please disable the extension. ClassLink will reach out to Read&Write.
Posted Jan 12, 2021 - 12:33 EST
Identified
We've received reports of the My Apps screen hanging for Chromebook users. It appears there was an update to Chrome OS recently. For now, disabling the ClassLink seasonal animations (snowman animation) then rebooting the Chromebooks addresses the issue. The seasonal animation will be disabled globally then we will further investigate. Thanks for your patience.
Posted Jan 12, 2021 - 10:58 EST
This incident affected: My Apps.