My Apps Invalid Application Error

Incident Report for ClassLink

Resolved

This incident has been resolved. If users continue to experience issues, please log out of LaunchPad and log back in.
Posted Apr 25, 2022 - 13:07 EDT

Monitoring

The issue has been identified and addressed. The error message should no longer occur. We are monitoring the systems and doing a full system check. Thanks for your patience.
Posted Apr 25, 2022 - 12:10 EDT

Identified

We've identified an issue with launching applications from LaunchPad My Apps - a user may experience an Invalid Application error intermittently. If this occurs, refresh the My Apps screen then relaunch the application. The Assign Apps module in the CMC may also require a refresh to load the applications list. The team is currently addressing this issue.
Posted Apr 25, 2022 - 11:57 EDT
This incident affected: My Apps (My Classes).