Service Alert - Portal Access
Incident Report for ClassLink
Resolved
All services have been restored. Users can access and use the system as usual.
Posted Aug 15, 2024 - 09:11 EDT
Update
LaunchPad pages are now loading. Restoration efforts are still underway to fully restore the system.

Thank you for your patience and understanding during this time. We will keep you informed of any further developments.
Posted Aug 15, 2024 - 08:51 EDT
Identified
The teams have identified the issue and are working towards a resolution.
Posted Aug 15, 2024 - 08:29 EDT
Investigating
We are investigating an issue with LaunchPad pages not loading. Users may receive a 404 error or Portal not found error.
Posted Aug 15, 2024 - 08:17 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).