LaunchPad My BackPack

Incident Report for ClassLink

Resolved

This incident has been resolved. The fix has been pushed to production.
Posted Apr 12, 2024 - 14:29 EDT

Monitoring

The issue has been identified, and a fix is being tested in our pre-production environment. The fix will be pushed to production as soon as possible. More updates to come. Thanks for your patience.
Posted Apr 12, 2024 - 12:02 EDT

Investigating

We have identified an issue with My Backpack missing for students and teachers. The teams are currently working to restore functionality as quickly as possible. We will communicate with school organizations from help desk cases submitted. Thanks for your patience.
Posted Apr 12, 2024 - 10:49 EDT
This incident affected: My Apps (My Classes).