Roster Server Import Issue
Incident Report for ClassLink
Resolved
This issue has been resolved.
Posted Dec 05, 2024 - 13:09 EST
Monitoring
The issue has been addressed. Import functionality has been restored for all servers, and we are monitoring the results.
Posted Dec 05, 2024 - 11:45 EST
Investigating
We’re investigating an issue that is limited in scope to the roster server, which may have caused a small percentage of imports to fail or report. There is no impact to users and launchpad and single sign on continue to work as expected.
Posted Dec 05, 2024 - 11:26 EST
This incident affected: Roster Server.