Roster Server Degraded Performance
Incident Report for ClassLink
Resolved
The Roster Server cluster has been resolved. We will continue to monitor performance. Thank you for your patience.
Posted Aug 06, 2020 - 09:35 EDT
Monitoring
The Roster Server cluster has been resolved. We will continue to monitor performance. Thank you for your patience.
Posted Aug 05, 2020 - 16:57 EDT
Update
The Roster Server cluster has been resolved. We will continue to monitor performance. Thank you for your patience.
Posted Aug 05, 2020 - 16:55 EDT
Update
The Roster Server cluster has been resolved for almost all impacted customers. We continue to address a few issues with a limited number of customers. Thank you for your patience.
Posted Aug 04, 2020 - 20:23 EDT
Update
Hello everyone,

This Roster Server cluster impacts a limited number of customers, and we are resolving the issues preventing Roster Server consoles from loading for those customers. We'll continue to keep everyone updated. Thank you for your patience.
Posted Aug 04, 2020 - 11:21 EDT
Update
This Roster Server cluster impacts a limited number of customers, and we are resolving the issues preventing Roster Server consoles from loading for those customers. We'll continue to keep everyone updated. Thank you.
Posted Aug 03, 2020 - 13:59 EDT
Update
Hello everyone. The team is still addressing an issue with a server cluster which is preventing Roster Server consoles from loading. We'll continue to keep everyone updated throughout the day.
Posted Aug 03, 2020 - 11:25 EDT
Update
The team has identified the cause of the issue and are executing a solution. We'll continue to keep everyone posted. Thank you.
Posted Aug 02, 2020 - 21:38 EDT
Identified
We are still addressing the issue. We will continue to keep everyone posted in our progress. Thank you again for your patience.
Posted Aug 02, 2020 - 19:13 EDT
Investigating
We are currently experiencing an issue with one of our Roster Server clusters. As a result, your Roster Server Console may not load. The team is working to restore the cluster as quickly as possible. Thank you for your patience.
Posted Aug 02, 2020 - 18:16 EDT
This incident affected: Roster Server.