Slow response times
Incident Report for ClassLink
Resolved
This incident has been resolved. If you have any questions, please go to help.classlink.com.
Posted Sep 01, 2023 - 15:04 EDT
Monitoring
Response times are back to normal. We are working with our hosting service provider to address this incident. Thanks for your patience.
Posted Sep 01, 2023 - 13:55 EDT
Investigating
We're investigating an issue that is impacting loading times for LaunchPad. This incident has no impact on Roster Server, Analytics, and OneSync.
Posted Sep 01, 2023 - 13:23 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration) and My Apps.