My Apps hanging after login
Incident Report for ClassLink
Resolved
The incident has been resolved. My Apps is now functional. Users may have to close the browser before trying to log back in. Thank you for your patience.
Posted Jul 21, 2021 - 07:40 EDT
Identified
An issue with My Apps has been identified. Authentication into LaunchPad is fully functional but My Apps is not loading and will display a blue screen. The team is addressing the issue.
Posted Jul 21, 2021 - 07:29 EDT
This incident affected: My Apps.