Login Related Issue
Incident Report for ClassLink
Resolved
If you continue to experience login related issues after updating your ClassLink AD Connector, please email us at helpdesk@classlink.com
Posted Aug 14, 2020 - 10:34 EDT
Investigating
We are investigating a login issue that is impacting a limited number of our Active Directory-integrated customers. If you receive a 502 Bad Gateway error, please try rebooting your ClassLink Gateway server and update the ClassLink AD connector.
Posted Aug 14, 2020 - 09:00 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).