Problems at Google
Incident Report for ClassLink
Resolved
Google services appear to be back online as Sign in with Google, Google Classroom, Gmail, YouTube, are working for members of the ClassLink team that are monitoring and testing Google's services. We will mark this incident as resolved but will continue to test Google services and monitor the Google status page. https://www.google.com/appsstatus#hl=en&v=status
Posted Dec 14, 2020 - 07:50 EST
Monitoring
It appears Google is currently experiencing issues. Gmail, YouTube, any Sign in with Google service, including using Google to sign in to ClassLink are currently unavailable. We will monitor Google's status. For more, please monitor the web sites below:

https://www.google.com/appsstatus#hl=en&v=status
https://downdetector.com/status/google/
Posted Dec 14, 2020 - 07:21 EST
This incident affected: Sign in to ClassLink (Google Integration).