LaunchPad Login Error - ADFS
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 08:56 EST
Monitoring
A fix has been implemented. We have received multiple confirmations that ADFS logins have been restored. We will continue to monitor ADFS logins.
Posted Mar 07, 2024 - 08:03 EST
Identified
A LaunchPad login issue has been identified, affecting a subset of customers with ADFS as the login method. Users may receive an ADFS error message after authentication. This does not impact logging in to LaunchPad with other authentication methods. All other products are not impacted.
Posted Mar 07, 2024 - 07:20 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).