Roster Server Vendor Connection Issue
Incident Report for ClassLink
Resolved
This incident has been resolved. Vendor partners will be able to access rostering data now. This incident had no impact on end-users as it was isolated to the rostering data connection for our vendors. LaunchPad and SSO apps were not affected and operated normally throughout the incident. Thank you.
Posted Sep 24, 2021 - 09:59 EDT
Update
A fix will be pushed out shortly to address the vendor connection issue. Once live, vendor partners should be able to use the vendor connection to pull rostering data. This incident has no impact on end-users. LaunchPad and single sign-on apps are not affected and continue to operate normally.
Posted Sep 24, 2021 - 09:46 EDT
Update
After further investigation by the team, the issue appears to be isolated to the v1 routes with the Roster Server vendor connection. We'll continue to provide updates as they become available. Thank you for your patience.
Posted Sep 24, 2021 - 09:25 EDT
Identified
We have identified an issue with the Roster Server vendor connection. This issue is preventing a limited number of vendor partners that use the connection from accessing rostering data from client Roster Servers. Vendor partners that do not use the vendor connection are not impacted.
Posted Sep 24, 2021 - 08:45 EDT
This incident affected: Roster Server.