LaunchPad Authentication/Logins

Incident Report for ClassLink

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 12:29 EST

Monitoring

All services should be restored. We are currently monitoring the situation.
Posted Jan 20, 2026 - 12:08 EST

Investigating

We are currently experiencing an issue with ClassLink LaunchPad logins and within MyApps. We are aware of the issue and are actively investigating the issue.
Posted Jan 20, 2026 - 11:51 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration) and My Apps (My Apps).