Login Issue - Processing
Incident Report for ClassLink
Resolved
The issue impacted some school organizations with ADFS as the main method of authentication into ClassLink. A hotfix has been pushed out to address those impacted. If you continue to experience login issues, please contact us.
Posted Feb 04, 2021 - 12:01 EST
Monitoring
We are still reviewing the login process for all districts to ensure the hotfix is working as expected. ClassLink tenant administrators, if you continue to experience the 'processing' issue, please contact our help desk.
Posted Feb 04, 2021 - 09:39 EST
Update
The hotfix has been applied. We're reviewing the login process for all districts.
Posted Feb 04, 2021 - 09:00 EST
Update
We have identified the issue. A hotfix is currently being deployed.
Posted Feb 04, 2021 - 08:01 EST
Identified
A login issue has been identified after logging in to ClassLink - My Apps is stuck with a "processing" message. The team is working to resolve this as quickly as possible. Thank you.
Posted Feb 04, 2021 - 07:25 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).