Intermittent Login Issue
Incident Report for ClassLink
Resolved
We have received confirmation there was an issue that impacted multiple services across the country. ClassLink connectivity has been stable along with other services at around 11:25 am eastern time. We are continuing to work with our service provider to determine what was the root cause of this global issue.
Posted Aug 19, 2021 - 12:00 EDT
Investigating
We are investing what appears to be DNS issues that may be impacting multiple services. Successful logins are intermittent - users may receive a bad gateway error or experience slow logins into LaunchPad.
Posted Aug 19, 2021 - 11:17 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).