Bad Gateway Error - Active Directory Integration
Incident Report for ClassLink
Resolved
Services have been restored. If users are still receiving a Bad Gateway message at login, please reboot your ClassLink Gateway server(s).
Posted Aug 24, 2021 - 11:09 EDT
Identified
A login issue has been identified affecting a subset of school organizations with Active Directory integration into LaunchPad. Users might receive a Bad Gateway error message when attempting to log in using their Active Directory credentials. We are investigating and will post updates as soon as possible. Thank you for your patience.
Posted Aug 24, 2021 - 10:44 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).