LaunchPad Login Issues

Incident Report for ClassLink

Resolved

This incident has been resolved.
Posted Aug 15, 2023 - 09:50 EDT

Monitoring

The issue has been identified and addressed. Logins and response times have been restored. We are currently monitoring the system.
Posted Aug 15, 2023 - 09:30 EDT

Investigating

A login issue affecting a subset of school organizations into LaunchPad has been identified. Users may experience intermittent login issues or loading the LaunchPad My Apps page. We are investigating and will post updates as soon as possible. This incident has no impact on Roster Server, Analytics, and OneSync.
Posted Aug 15, 2023 - 09:17 EDT
This incident affected: My Apps (My Classes) and Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).