Elevated errors with SAML IdP

Incident Report for ClassLink

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 12:02 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 10:01 EST

Monitoring

A fix has been implemented for the issue related to the SAML IdP and we are monitoring the results.
Posted Jan 09, 2026 - 09:52 EST

Investigating

We are currently experiencing elevated errors with the SAML IdP. Our team is actively investigating and will provide updates as more information becomes available.
Posted Jan 09, 2026 - 07:24 EST
This incident affected: LaunchPad (My Apps).