Missing Apps
Incident Report for ClassLink
Resolved
The cache rebuild for problematic Roster Servers has been completed. All Roster Server assigned apps should now appear in My Apps. Thank you for your patience.
Posted Apr 03, 2023 - 12:33 EDT
Identified
Some customers may experience missing apps on their LaunchPad My Apps screen. The missing apps are assigned by Roster Server. This issue does not impact apps assigned by LaunchPad profiles, groups, or users. The root cause appears to be related to a caching issue. The team is aware of the issue and started a rebuild of the cache in Roster Server for those customers.

Please get in touch with us at helpdesk@classlink.com if Roster Server assigned apps are missing.
Posted Apr 03, 2023 - 10:18 EDT
This incident affected: My Apps.