SAML SSO

Incident Report for ClassLink

Resolved

The issue has been resolved. We identified an issue SAML and the new My Apps user interface and a hotfix was deployed. Please logout and log back in or close and reopen the browser. Please contact us if the error message still appears.
Posted Oct 19, 2020 - 19:10 EDT

Monitoring

A hotfix has been deployed. The changes should apply momentarily.
Posted Oct 19, 2020 - 18:57 EDT

Identified

The root cause of the issue appears to have been identified. More updates to come shortly.
Posted Oct 19, 2020 - 18:47 EDT

Investigating

We're investigating an issue that displays the error message "invalid ID" when launching a SAML app.
Posted Oct 19, 2020 - 18:39 EDT
This incident affected: My Apps (My Classes).