QuickCard Issue - Internal Server Error 500, iOS only
Incident Report for ClassLink
Resolved
This incident has been resolved. The hotfix has been pushed to our production environment. The login function for ClassLink QuickCards on iOS has been restored. Thank you for your patience.
Posted Apr 27, 2021 - 00:35 EDT
Update
The hotfix has been pushed to our production environment. The login function for ClassLink QuickCards on iOS has been restored. Thank you for your patience.
Posted Apr 27, 2021 - 00:35 EDT
Identified
We've identified the QuickCard-iOS login issue - a hotfix has been deployed and tested on our pre-production environment. The hotfix will be deployed later this evening to our production environment.
Posted Apr 26, 2021 - 12:45 EDT
Investigating
We're currently investigating a login-related issue for QuickCard users on an iOS device. It appears the same QuickCard users can log in from a browser and the ClassLink Android app.
Posted Apr 26, 2021 - 09:40 EDT
This incident affected: Mobile apps.