SMS provider issue impacting SMS 2FA
Incident Report for ClassLink
Resolved
The incident has been resolved. SMS service has been restored. ClassLink Tenant Administrators may re-enable SMS for 2FA in the CMC.
Posted Nov 16, 2021 - 10:47 EST
Update
The SMS provider text queue is delayed. Users may receive a text for 2FA codes as the SMS requests are being processed by the provider. The codes received will likely be invalid due to expiration and possibly multiple login attempts / SMS requests from end-users. We will provide an update once our provider's service has been restored.
Posted Nov 16, 2021 - 09:56 EST
Identified
Our SMS provider is experiencing delays in sending SMS text. This is impacting logins into LaunchPad for users with SMS as their two-factor authentication method. A possible workaround for ClassLink tenant admins: remove SMS 2FA in the security settings. We are working with our SMS provider for updates.
Posted Nov 16, 2021 - 09:10 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).