Roster Server Admin Console Internal Error
Incident Report for ClassLink
Resolved
This incident has been resolved. Roster Server administrators, if you continue to experience issues accessing the Roster Server admin console, please log out of LaunchPad, log back and try again. If you are still experiencing issues, please contact our help desk.
Posted May 02, 2022 - 17:21 EDT
Identified
The issue has been identified. A fix has been applied to a test environment for confirmation and will be pushed to production momentarily.
Posted May 02, 2022 - 16:40 EDT
Investigating
We are currently investigating reports of an Internal Error in the Roster Server Console for a subset of school organizations. This is preventing ClassLink Tenant Administrators from accessing Roster Server console modules when using the Chrome browser. This incident has no impact on end-users. LaunchPad and single sign-on apps are not affected and continue to operate normally.
Posted May 02, 2022 - 16:10 EDT
This incident affected: Roster Server.