My Apps - Folders Renamed

Incident Report for ClassLink

Resolved

Folder names have been restored. However, there is a small percantage of folders that need to be addressed - additional instructions will be provided to those impacted.
Posted Feb 05, 2025 - 18:21 EST

Identified

We identified an issue with a recent update that caused some folders to be renamed. The update has been reverted, and we are actively restoring folder names. This process will be completed tonight. Thank you for your patience!
Posted Feb 05, 2025 - 13:30 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2025 - 12:20 EST

Investigating

ClassLink is aware of an issue where folders have been renamed. While this does not impact overall system functionality, our developers are actively working on a resolution. We appreciate your patience and will provide updates as soon as possible.
Posted Feb 05, 2025 - 12:18 EST
This incident affected: My Apps (My Apps).