Service has been normalized. Our team is continuing their investigation with our cloud service provider, AWS. Thank you for your patience during this incident.
Posted Feb 10, 2021 - 09:35 EST
Identified
Login functionality appears to be restored. More updates to come as additional information becomes available. Thank you for your patience.
Posted Feb 10, 2021 - 09:20 EST
Investigating
We are currently investigating issues logging in to ClassLink.