Login Related Issue
Incident Report for ClassLink
Resolved
The incident has been resolved. Our systems autoscaled automatically to handle the additional load introduced by the latency. Organizations have reported successful logins. We will continue to monitor the system throughout the day. Thank you for your patience.
Posted Oct 13, 2020 - 09:19 EDT
Monitoring
We noticed high latency on one of our authentication clusters.
Posted Oct 13, 2020 - 09:07 EDT
Identified
The issue has been identified - it appears one of the authentication clusters have high latency. Login functionality should be restored for the organizations that reported the issue. We'll continue to monitor our server clusters.
Posted Oct 13, 2020 - 09:00 EDT
Investigating
We are investigating reports of gateway timeout errors for some organizations.
Posted Oct 13, 2020 - 08:50 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).