LaunchPad Login Issues
Incident Report for ClassLink
Resolved
This incident has been resolved. For any remaining login issues, please go to help.classlink.com or contact our Product Support team.
Posted Jul 13, 2023 - 12:00 EDT
Monitoring
We are now seeing successful logins for impacted customers. Please try to login. If users are still experiencing issues, please reboot the ClassLink Gateway servers and try again. The Product Support team will also follow up on our support case system with additional information.
Posted Jul 13, 2023 - 10:58 EDT
Update
This LaunchPad login issue impacts a subset of customers with Active Directory integration. It does not impact Google and Azure integrated authentication and does not impact the Roster Server, Analytics, and OneSync products. We are still addressing the cause of the issue. More updates to come! Thank you for being so patient.
Posted Jul 13, 2023 - 10:26 EDT
Identified
The issue has been identified, and a fix is being implemented. We'll post another update as soon as one is available.
Posted Jul 13, 2023 - 07:54 EDT
Investigating
We're investigating reports of LaunchPad login issues from a subset of customers. We are investigating and will post updates as soon as possible. This incident has no impact on Roster Server, Analytics, and OneSync.
Posted Jul 13, 2023 - 07:27 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).