410 Error - LaunchPad with AD Integration
Incident Report for ClassLink
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 10:10 EST
Monitoring
The issue has been addressed. Login functionality has been restored, and we are monitoring the results.
Posted Nov 30, 2024 - 10:03 EST
Investigating
A LaunchPad login issue has been identified affecting a subset of customers. Users may receive a 410 Error message when attempting to log in to ClassLink with their active directory credentials. We are investigating and will post updates as soon as possible.
Posted Nov 30, 2024 - 09:47 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).