Login Issue - No RPC Server Available
Incident Report for ClassLink
Resolved
This issue has been resolved and service was restored. ClassLink is taking action to implement additional precautionary measures. Please contact us if you continue to experience the RPC server error after rebooting your ClassLink servers.
Posted Oct 07, 2020 - 10:56 EDT
Monitoring
A new server cluster has been implemented. We have received reports of login functionality restored. If you are still experiencing the RPC error when logging in, please restart your ClassLink Gateway servers then try again.
Posted Oct 07, 2020 - 08:31 EDT
Identified
We identified an issue with one of our authentication server clusters.
Posted Oct 07, 2020 - 08:09 EDT
Investigating
ClassLink active directory integrated districts might receive an error "No RPC Server Available" when attempting to log in. If you are a tenant administrator, please reboot your ClassLink Gateway server. We are investigating the cause of this issue.
Posted Oct 07, 2020 - 07:51 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).