My Apps Blue Screen
Incident Report for ClassLink
Resolved
My Apps has been restored. Thank you for your patience. If you continue to experience issues with My Apps, please visit the ClassLink Help Center at help.classlink.com.
Posted Aug 10, 2021 - 12:46 EDT
Identified
We have identified an issue with My Apps. Users are experiencing a blue screen after logging in and apps are not loading. The teams are currently working to restore functionality as quickly as possible.
Posted Aug 10, 2021 - 11:56 EDT
This incident affected: My Apps.