Intermittent Login Issues
Incident Report for ClassLink
Resolved
Thank you all for being patient with us during this issue. We have resolved the issue. If you encounter anything similar, please don't hesitate to email us at helpdesk@classlink.com
Posted Jan 08, 2019 - 15:51 EST
Update
ClassLink Logins appear to be stable, but we are still monitoring since our last update. We will continue to update as testing continues. If you continue to experience any issues, please email helpdesk@classlink.com
Posted Jan 08, 2019 - 11:24 EST
Monitoring
Our new server cluster is live, and we are seeing improved login performance. We are continuing to monitor our systems. We will continue to investigate the root cause of this issue. If you continue to experience issues, please email helpdesk@classlink.com. Thank you for patience.
Posted Jan 08, 2019 - 09:41 EST
Identified
We are currently in the process of adding an additional server cluster, which should alleviate the current issues. We are working quickly to get this issue resolved. If you have any questions, please email helpdesk@classlink.com. Thank you for your patience.
Posted Jan 08, 2019 - 09:30 EST
Investigating
We are currently experiencing intermittent login issues affecting one of our server clusters this morning. Our developers are currently investigating the issue, and we expect to have a resolution soon. If you are currently experiencing issues, please email helpdesk@classlink.com
Posted Jan 08, 2019 - 09:01 EST
This incident affected: Sign in to ClassLink (Active Directory Integration).