Service Alert: Impersonation

Incident Report for ClassLink

Resolved

This incident has been resolved. Impersonation has been restored. Thank you.
Posted Aug 07, 2024 - 11:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 11:16 EDT

Identified

We have identified an intermittent issue impacting LaunchPad's Impersonation feature. If Impersonation fails, please refresh and try again. We will post updates as soon as they are available. Thanks for your patience.
Posted Aug 07, 2024 - 10:46 EDT
This incident affected: My Apps (My Apps).