The issue causing intermittent login problems has been resolved. Login functionality is back to normal. Thank you for your patience.
Posted Jul 02, 2026 - 09:22 EDT
Monitoring
he issue causing intermittent login problems has been corrected. We are continuing to monitor the situation to ensure stability. We will post another update once we're confident the issue is fully resolved.
Posted Jul 02, 2026 - 08:42 EDT
Identified
We have identified the issue causing intermittent login problems for users. Our team is actively working on a fix. We will post updates here as soon as more information is available.
Posted Jul 02, 2026 - 08:32 EDT
Investigating
We are currently investigating reports of intermittent issues affecting user logins. Our team is actively working to identify the cause. We will post updates here as soon as more information is available.
Posted Jul 02, 2026 - 08:07 EDT
This incident affected: LaunchPad (Active Directory Integration, Google Integration, Azure Integration, My Apps, My Files, My Classes).