Login Related Issue - Active Directory Authentication
Incident Report for ClassLink
Resolved
This incident has been resolved. Please visit the ClassLink Help Center at help.classlink.com if you continue to experience issues. Thank you.
Posted Aug 17, 2021 - 10:51 EDT
Investigating
A login issue has been identified. A subset of school organizations with Active Directory integration into LaunchPad might receive an error message when attempting to login. We are investigating and will post updates as soon as possible. Thank you for your patience.
Posted Aug 17, 2021 - 09:48 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).