502 Bad Gateway Error
Incident Report for ClassLink
Resolved
This incident has been resolved. We will monitor the system throughout the day. Thank you for your patience.
Posted May 12, 2021 - 10:52 EDT
Monitoring
The issue has been addressed and we're monitoring the results. Several ClassLink Tenant Administrators have confirmed that users are able to log in.
Posted May 12, 2021 - 10:36 EDT
Update
We are continuing to work on a fix for this issue. Thanks for your patience.
Posted May 12, 2021 - 10:27 EDT
Identified
The team has identified an issue related to authentication. Users may receive a 502 bad gateway error when attempting to log in to LaunchPad. This is related to active directory integrated school organizations.
Posted May 12, 2021 - 09:24 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration).