LaunchPad Intermittent Loading Issue

Incident Report for ClassLink

Resolved

This incident has been resolved. We'll continue to monitor the system throughout the day.
Posted Sep 30, 2022 - 11:12 EDT

Identified

Response times have improved and our teams continue to mitigate the situation. Thanks for your patience.
Posted Sep 30, 2022 - 10:18 EDT

Investigating

We've received reports of intermittent loading issues accessing the LaunchPad login page. Our infrastructure team is working to remedy and monitor the situation.
Posted Sep 30, 2022 - 09:46 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).