LaunchPad My Apps Loading Issue
Incident Report for ClassLink
Resolved
We received more updates from a handful of other customers that their webfilter is blocking URLs. They are back to normal. District IT admins, please check your web filters. The issue does not appear to be on our end however, the ClassLink teams investigating this issue are waiting on webfilter reports from customers for further analysis. Thank you.
Posted Jan 25, 2024 - 08:58 EST
Update
We received a report from a customer that their web filter was blocking URLs. They addressed it and are no longer experiencing loading issues. We're not yet certain if their web filter had an update overnight. Please check your web filter reports or your browser debug window for any blocked URLs. In the meantime, our teams are still reviewing our systems and gathering additional information from our customers via our ticketing system. Thank you for your patience.
Posted Jan 25, 2024 - 08:37 EST
Identified
We have identified an issue with My Apps. Users are experiencing loading issues with My Apps after logging in. As a result, apps are not loading. The teams are currently working to restore functionality as quickly as possible.
Posted Jan 25, 2024 - 08:00 EST
This incident affected: My Apps.