LaunchPad Login Issue
Incident Report for ClassLink
Resolved
We’ve resolved issues with all server clusters, and login functionality is now fully restored. Thank you for your patience.
Posted Jul 03, 2024 - 11:19 EDT
Identified
An issue impacting a subset of our server clusters has been identified and is currently being addressed. Login functionality is being restored. We'll post another update as soon as full functionality has been restored.
Posted Jul 03, 2024 - 10:20 EDT
Investigating
We're addressing a login-related issue logging in to LaunchPad that is impacting some customers. All other ClassLink products are not impacted. We will post additional information once the cause of the issue has been identified. Thank you for your patience.
Posted Jul 03, 2024 - 09:48 EDT
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration).