Chromebook Issue - version 109
Incident Report for ClassLink
Resolved
We are marking this incident as closed. There is no official fix from Google at this moment, but Google will address the issue in a future release. Please refrain from installing v109 on 32-bit Chromebooks until the next update. We will continue to work with Google and provide the latest news to ClassLink Tenant Administrators from LaunchPad notifications. Thanks to everyone who assisted in sending crash reports to Google. Have a good weekend.
Posted Jan 27, 2023 - 16:34 EST
Update
We continue to work with Google engineers to address this issue. All data we collected from our customers has been passed along to Google - progress has been made and a fix may be out soon. To summarize customer data reported to us, the v109 issue is only impacting 32-bit Chromebooks. 64-bit Chromebooks of the same make and model are not experiencing issues.
Posted Jan 24, 2023 - 12:25 EST
Update
We reported earlier that the issue appeared to only impact Lenovo devices. We recently received reports of the v109 issue also impacting non-Lenovo devices. All devices experiencing the issue are 32-bit Chromebooks. 64-bit Chromebooks of the same make and model are not experiencing issues. We've also received news that rolling back the v109 update addresses the issue. We will continue to post updates when available. Thank you.
Posted Jan 19, 2023 - 17:44 EST
Update
We continue to gather information from our customers. Currently, it appears the Chrome v109 issue is isolated to specific Lenovo Chromebook models, possibly only 32-bit models. We reached out to our contacts at Lenovo for some assistance. Any additional information regarding this issue will be posted as soon as available. Thank you for your patience.
Posted Jan 19, 2023 - 10:43 EST
Update
We are unable to replicate the issue after updating our Chromebooks to match the version (109.0.5414.94) reported to us by our ClassLink Tenant Administrators. We're not sure if Google made a change on their end to address the issue but we're still waiting on confirmation from our Google contacts. We've followed up with all support cases submitted by our ClassLink Tenant Administrators for additional feedback. To be safe, please refrain from installing version 109 until further notice. Thank you for your patience.
Posted Jan 18, 2023 - 21:12 EST
Update
We have reached out to our contacts at Google for further assistance.
Posted Jan 18, 2023 - 18:40 EST
Monitoring
We've received a few reports from our customers regarding issues with ClassLink as the Google IDP for Chromebooks. It seems the latest Chromebook update is causing an issue with the IDP integration, causing crashes. At this point we recommend to refrain from installing the latest Chromebook update (v109). If possible, downgrade to the previous version. Thank you.
Posted Jan 18, 2023 - 18:27 EST
This incident affected: Sign in to ClassLink (Google Integration).