Intermittent Loading Issue
Incident Report for ClassLink
Resolved
The DDOS attack has been mitigated with assistance from our service provider. We have been monitoring the service and it appears to have stabilized. Members of the ClassLink Client Services team have also reached out to key contacts at school organizations for further assistance. If you continue to experience connectivity issues, please reply to your Client Services rep or contact the ClassLink Help Desk.
Posted Jan 24, 2022 - 21:35 EST
Monitoring
ClassLink was hit by a large DDOS attack and has mitigated the attack with assistance from our service provider. If you are still experiencing connectivity issues, please contact our helpdesk.
Posted Jan 24, 2022 - 14:56 EST
Update
Services have not been fully restored and users may still experience intermittent loading issues with the login page and signing in to LaunchPad. We are still working with our service provider to fully restore the system.
Posted Jan 24, 2022 - 12:55 EST
Identified
Loading times should be back to normal for most users. We continue to work with our service provider to fully restore service. Thanks for your patience.
Posted Jan 24, 2022 - 12:34 EST
Investigating
We are investigating a possible issue affecting our service provider infrastructure. Users are experiencing slow response times logging in or loading the My Apps screen. The teams are currently working to restore functionality as quickly as possible.
Posted Jan 24, 2022 - 12:03 EST
This incident affected: Sign in to ClassLink (Active Directory Integration, Google Integration, Azure Integration) and My Apps.